Views: 1,657,914 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 03-02-21 12:17 PM
Guest:

Main - Posts by Karthik99999


Karthik99999
Posted on 11-16-17 02:23 PM, in Problem Saving Link | #411
I recently changed my Pokemon Mystery Dungeon: Explorers of Sky save file from DeSmuMe to melonDS. The save file loads to where it was before, but it fails to save ingame. My save file is 256KB, so it should be fine if I'm not mistaken.

Karthik99999
Posted on 11-16-17 02:28 PM, in Problem Saving Link | #413
I did. But it was a hassle cause I had to use wine n' stuff because the DeSmuMe team doesn't give linux all the features.

Karthik99999
Posted on 11-16-17 02:42 PM, in Problem Saving Link | #415
I did that, but it yields the same result. :(

Karthik99999
Posted on 11-18-17 12:49 PM, in Problem Saving Link | #419
UPDATE: It's just a problem saving with saving PMD: Explorers of Sky, because it fails to save on a save file started with melonDS. Maybe it could be fixed in the next couple of updates, as i don't want to have desmume just to play this.

Karthik99999
Posted on 11-19-17 08:36 PM, in How do you get wifi working? Link | #427
I know this is another problem i have but when i try to do local wifi with NSMB, which is proven to work, it doesn't for me. It stays stuck on the "Finding Mario/Luigi" screen. Is there something I'm doing wrong. And yes, I tried turning off and on the wifi setting.

Karthik99999
Posted on 12-12-17 05:53 PM, in How do you get wifi working? (rev. 2 of 12-12-17 05:54 PM) Link | #442
I think its because I'm not using true linux - It's in a chrooted environment through chromeos.

Karthik99999
Posted on 12-12-17 08:48 PM, in How do you get wifi working? Link | #444
I changed over to using galliumOS, which gives you a full linux environment rather than a chroot, and it works now :P. So yeah using a chroot doesn't work.

Karthik99999
Posted on 12-19-17 12:11 AM, in melonds 0.6b error (rev. 2 of 12-19-17 12:17 AM) Link | #461
melonDS version 0.6 works fine, but 0.6b gives me this error: Assertion 'p' failed at pulsecore/memblock.c:867, function pa_mempool_block_size_max(). Aborting.
Aborted (core dumped). I'm pretty sure it's being caused by the icon but i may be wrong.

Karthik99999
Posted on 12-19-17 05:44 PM, in melonds 0.6b error Link | #465
Fixed the problem by going into the pulseaudio conf file and changing
; autospawn = yes
to
autospawn = no
Thanks

Karthik99999
Posted on 01-20-18 03:50 PM, in Pokemon Trading in Gen 4 Not Working (Revisited) Link | #507
Well first try using version 0.6b and see how that goes.

Karthik99999
Posted on 03-01-18 09:55 PM, in Is MelonDS going to be available to Mac users? Link | #550
I say stick with desmume for now. MelonDS still has emulation problems and the wifi is the same as desmume for now. Once melonds has fixed the core emulation problems, add in extra capabilities, and other basic stuff, then just export all your saves as .sav using the export backup save feature on desmume and move to melonds. While there is a way to get melonds on mac (http://melonds.kuribo64.net/board/thread.php?pid=549#549), I haven't tried it cause I don't have a mac and it could run worse than it already does. However it's all really your choice on whether you would wait or not.

Karthik99999
Posted on 06-09-18 07:18 PM, in MelonDS on linux Link | #602
sudo apt-get install libSDL2-2.0-0


Main - Posts by Karthik99999

Page rendered in 0.016 seconds. (2048KB of memory used)
MySQL - queries: 22, rows: 93/93, time: 0.012 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.