Views: 1,013,546 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 10-01-20 10:45 AM

0 users reading Save State Issue? | 1 bot

Main - General - Save State Issue? New reply

Posted on 12-07-18 12:07 PM (rev. 2 of 12-07-18 12:09 PM) Link | #790
I’ve not been using melonDS for very long, and still trying to sort out how the wifi is supposed to work, but I’ve just today run into an issue with my save states when doing some converting.

I was attempting to convert my save file for Pokémon Black to run in melonDS, from iNDS (iOS DS emulator) so I saved the save file to PC, then changed the name to suit melonDS’ save state names, but when I tried to open the save state itself, it gave me an error that it couldn’t load it.

I assumed my save file might have had some problem, so I went to run it in DeSmuME (where it worked), exported it, and saved it to a melonDS save state again, but it still didn’t work when I tried to open it. I then tried to open a game I had already been playing on melonDS, Pokémon Platinum, and ran into the same problem. This wasn’t happening when I last used it so I’m still checking to see I’ve made some error with my files, but I was curious if there was anything else I could try?

Is it an issue with melonDS itself, or could it just be my save files?

Posted on 12-07-18 12:18 PM Link | #791
savestates (.mln) =/= save files (.sav)

from what you're saying, the one you want is .sav. melonDS takes raw .sav files.


Posted on 12-07-18 12:49 PM Link | #792
Ah I think I tried that, but I’ll change them to .sav in case I haven’t.
Was doing multiple things at once so it might have slipped my mind.

Main - General - Save State Issue? New reply

Page rendered in 0.015 seconds. (2048KB of memory used)
MySQL - queries: 29, rows: 82/82, time: 0.013 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.