Views: 290,998 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 11-13-18 07:23 PM
Guest:

0 users reading No Access Point in Range | 1 bot

Main - Compatibility / Testing - No Access Point in Range New reply


Sora999
Posted on 09-12-18 04:53 PM Link | #666
Hi guys,I've recently downloaded melonDS 0.6b and when tried to configure the WFC in Castlevania Order of Ecclesia taping the box "Search for an Access Point" an error message appeared saying "No Access Point in Range".Also after that when I try to run the firmware it get stuck at a blank screen.How can I fix these problems?please help!

StapleButter
Posted on 09-12-18 04:55 PM Link | #667
wifi in 0.6b doesn't emulate an access point, it's only for local multiplayer


also, which kind of console is your firmware from? DSi/3DS firmware dumps aren't bootable.

Sora999
Posted on 09-12-18 05:02 PM Link | #668
Oh,thanks for the advice :) Is there any version of melonDS that can emulate an access point?from what I know,the firmware's from the original DS console.The weird thing's that before the access point test I can run the firmware,save the changes and all,but after performing the test it gets stuck on the blank screen

SIGMA
Posted on 10-16-18 07:51 PM Link | #680
I believe you need to compile a version of the source code on github to try out Wi-Fi AP emulation.

StapleButter
Posted on 10-16-18 07:55 PM Link | #681
which is unfinished btw

main issue with it is that due to the way it works, it only works over a wired connection

I looked into forwarding/redirecting DHCP frames so it'd work over wireless too, but without great success. the only thing that worked was kind of a hack.

FancyDSLOL
Posted on 10-19-18 09:24 AM (rev. 2 of 10-19-18 09:24 AM) Link | #685
In Mario Kart DS, when searching for an access point, MelonDS crashes.
(Same for saving an emblem.)

Sorer
Posted on 10-19-18 09:30 AM (rev. 3 of 10-19-18 09:39 AM) Link | #686
For some reason i am the only one that can make it work over the ethernet.
You either get error 52000 or Melonds crashes (tried with other players over ethernet).
BTW I know there is a way for it to work over wireless connection - you need to bridge the connection
using TAP.
PCSX2 also have a plugin that uses winsocks/winpcap too : https://github.com/TheLastRar/CLR-DEV9.
Maybe looking into the code can help.

SIGMA
Posted on 10-22-18 08:22 PM Link | #688
I have the same problem as FancyDS, in that the emulator crashes as soon as I try to search for an access point over a wired connection. I'd imagine Wi-Fi still requires some more work on it, I don't know how Sorer was able to make it work.


Main - Compatibility / Testing - No Access Point in Range New reply

Page rendered in 0.016 seconds. (2048KB of memory used)
MySQL - queries: 29, rows: 90/90, time: 0.011 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.