Views: 143,831 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 02-18-18 07:24 PM
Guest:

0 users reading Pokemon Trading in Gen 4 Not Working (Revisited) | 1 bot

Main - General - Pokemon Trading in Gen 4 Not Working (Revisited) New reply


aaa
Posted on 01-17-18 03:03 PM (rev. 2 of 01-17-18 03:03 PM) Link | #503
So, I've had a few successful trades, but recently, trades have been failing.
First, the FPS drops to 3 when saving.
Then, at the end of the trade, there is a communication error.
Is there a fix to this?
I am using melonDS 0.4.

Karthik99999
Posted on 01-20-18 03:50 PM Link | #507
Well first try using version 0.6b and see how that goes.

sinept
Posted on 02-08-18 04:19 AM (rev. 3 of 02-08-18 05:03 AM) Link | #530
Hate to revive a dead thread, but I've been using 0.6b and have had no successful trades (closest I've gotten is halfway through the trade sequence). connection failure. I'd assumed it was because the emulated wireless functionality isn't ready yet. Is this working in older releases of the emulator?

edit: I downloaded 0.4 and tried it, and yeah, with the framerate limiter off, trading works. Not sure if disabling the framerate works in 0.6b, since I don't know how to disable it. tab doesn't do anything.

I'm more interested in the reason this only works with framelimiting off. Is the speed of packet transfer tied to the speed of gameplay?


Main - General - Pokemon Trading in Gen 4 Not Working (Revisited) New reply

Page rendered in 0.013 seconds. (2048KB of memory used)
MySQL - queries: 29, rows: 80/80, time: 0.010 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2017-11-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.