Views: 1,071,571 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 10-26-20 11:41 PM
Guest:

0 users reading Error Code: 20110 (Solution Found) | 1 bot

Main - General - Error Code: 20110 (Solution Found) New reply

Pages: 1 2
Cloutan
Posted on 09-24-20 05:08 AM Link | #2407
I'm having an issue with Wi-Fi. I've also tried multiple games to no avail, oh and I'm on version 0.9. So what I understand is that indirect mode pretty much replaces direct mode and that to use indirect mode, I don't have to check any settings? I've done exactly that and can't seem to connect to any WFC (I've tried multiple with every combination with using same DNS's on both primary and secondary and 8.8.8.8 or 1.1.1.1 in the secondary. It's gotten to the point that I can recite the DNS's by heart). Everytime I run the test connection option it shows "Error Code: 20110" and I can't get a connection at all. And I know this problem isn't just for me because I asked a friend to try using it and he encounters the same error.

Does anyone know of this problem and can you please help me with it?

ash94
Posted on 09-24-20 08:41 AM Link | #2408
Me too.I’m annoyed.I use the broadband of China Mobile and a desktop computer.And I use a wired connection.I tested the Japanese version of Pokemon diamonds, pokemon pearls ,pokemon black and pokemon white.But all the tests failed and they show"Error Code: 20110" .
My English is very poor,sorry.

Generic aka RSDuck
Posted on 09-24-20 09:21 AM (rev. 2 of 09-24-20 09:21 AM) Link | #2409
https://en-americas-support.nintendo.com/app/answers/detail/a_id/4522/~/error-code%3A-20110

apparently that's the error code indicating that the official Nintendo servers have been shutdown. Did you already try alternative wifi servers?

____________________
Take me to your heart / never let me go!

"clearly you need to mow more lawns and buy a better pc" - Hydr8gon

Cloutan
Posted on 09-24-20 09:46 AM Link | #2410
I've tried multiple. Namely: Wiimfi, AltWFC, pkmnclassic, etc. And I've tried all the combinations on all DNS's.

Generic aka RSDuck
Posted on 09-24-20 09:53 AM Link | #2411
Posted by Cloutan
I've tried multiple. Namely: Wiimfi, AltWFC, pkmnclassic, etc. And I've tried all the combinations on all DNS's.

and it yielded the same error code?

____________________
Take me to your heart / never let me go!

"clearly you need to mow more lawns and buy a better pc" - Hydr8gon

Cloutan
Posted on 09-24-20 10:13 AM (rev. 3 of 09-24-20 10:27 AM) Link | #2412
Yep. Good ol' Error Code: 20110, I'm gonna have nightmares of the text.

And I've also contacted Wiimfi's admin, it's not blocked in any country so that takes VPN out of the story.

WaluigiWare64
Posted on 09-24-20 11:39 AM (rev. 2 of 09-24-20 11:43 AM) Link | #2413

Have you tried setting 0.0.0.0 as the secondary DNS? https://gist.github.com/jaames/5e1c0fcea96a3e47f888526d28531720

____________________


Cloutan
Posted on 09-24-20 12:57 PM (rev. 2 of 09-24-20 08:38 PM) Link | #2414
Yep, I've tried all combinations I could find.

My 0.0.0.0 might be a bit off(?). If I enter it manually it says the settings are invalid, if I don't it appears as 0.0.0.0 as a default.

Cloutan
Posted on 09-25-20 12:39 AM Link | #2423
I found someone on r/wiimfi with the same problem. They're on 2DS.

https://www.reddit.com/r/wiimmfi/comments/e7ir9t/investigating_the_error_20110_bug/?utm_medium=android_app&utm_source=share

Sorer
Posted on 09-25-20 08:30 AM (rev. 2 of 09-25-20 08:32 AM) Link | #2424
It's an issue with some ISPs they block certain DNSs so its like you never connect to them.
I think that if you patch the roms like the old way might help but I am not sure.

Cloutan
Posted on 09-25-20 08:34 AM (rev. 2 of 09-25-20 08:54 AM) Link | #2425
Can you please elaborate more on that?

WaluigiWare64
Posted on 09-25-20 12:14 PM Link | #2426

Can you access this site? http://178.62.43.212

____________________


Cloutan
Posted on 09-25-20 12:15 PM (rev. 2 of 09-25-20 12:22 PM) Link | #2427
"You are connected to the Kaeru WFC test page."

I think that's a yes, is there supposed to be anything other than a title and a subtitle?

WaluigiWare64
Posted on 09-25-20 12:34 PM Link | #2428

It looks like it isn't blocked or anything.
Let me try, I'll get back to you.

____________________


Cloutan
Posted on 09-25-20 12:39 PM (rev. 3 of 09-25-20 12:43 PM) Link | #2429
So that rules my ISP blocking the DNS out... I've no clue where I went wrong. Hmm.... from what I understand of Error Code: 20110, it's shown when a user tries to go online after the Nintendo WFC shut down.

WaluigiWare64
Posted on 09-25-20 12:42 PM Link | #2430

Hmm.
I'm getting the same error.
However, I do remember connecting to Wiimmfi with melonDS before.

____________________


Cloutan
Posted on 09-25-20 12:44 PM (rev. 3 of 09-25-20 12:47 PM) Link | #2431
You're also having the same problem now? So now we have something to keep us busy, I guess. :/

Did you connect to Wiimfi on the current build or a previous one...?

Cloutan
Posted on 09-26-20 04:43 AM Link | #2436
Hi, I've been experimenting but so far it has shown no results. Any luck on your side?

Sorer
Posted on 09-26-20 06:58 AM (rev. 4 of 09-26-20 07:06 AM) Link | #2437
Accessing the site does not mean your ISP does not tamper with the DNS.
it could still be tampered lol.
This is why this issue request exists on github : https://github.com/Arisotura/melonDS/issues/590
BTW I have no issue connecting to this DNS while its both primary and secondary : 178.62.43.212 .
You can also try this solution : https://github.com/RiiConnect24/DNS-Server

Cloutan
Posted on 09-26-20 09:26 AM Link | #2438
Isn't RiiConnect for Wii?
Pages: 1 2

Main - General - Error Code: 20110 (Solution Found) New reply

Page rendered in 0.020 seconds. (2048KB of memory used)
MySQL - queries: 27, rows: 114/114, time: 0.014 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.