Views: 2,480,978 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 07-27-21 02:47 PM

0 users reading Pokemon SoulSilver cant trade | 1 bot

Main - General - Pokemon SoulSilver cant trade New reply

Posted on 11-18-18 01:20 AM Link | #752
Im trying to figure things out but i keep fail
I want to run teo MelonDS and play pokemon soulsilver /heartgold
And trade between them and even battle

I can get myself to the wifi room in the game but when i choose trade i get a blue communication error

Any ideas ??
Im using normal pc with wierd conmection

Posted on 12-07-18 10:41 AM Link | #789
try playing with the wifi setting. otherwise, not much you can do.


Posted on 05-25-19 05:36 AM Link | #1047
Regarding this timing and framerate and client-host signal issue people always talk about Pokemon: can you guys please diagnose what's going wrong with my pokemon Platinum?

I'm able to go into first steps of trading, no errors right until both pokemon have been received. tried trading 2 gravelers between 2 instances, so right after both evolves, it gives me a communication error in the "stand by, communicating" screen.

Obviously only using local connection only within own pc. tried to check and uncheck bind socket to any address. both settings don't work. also unchecked frame limiter. nothing works. i just want to trade :( using 0.7.4 btw. and also tried it on 0.7.3 and 0.7 no luck as well

I actually have succeeded doing it in my very first try, but since then (and now it's my 10th-13th try), no luck. always that blue screen error.

Posted on 05-25-19 06:36 AM (rev. 2 of 05-25-19 06:40 AM) Link | #1050
try disabling the framerate limiter

also no need to post the same thing in a billion different places


Posted on 05-25-19 08:57 PM Link | #1051
he did. he said so in the first post.

Nothing to say, so jadnjkfmnjamnfjkldnajfnjkanfjdksan jsdnvj m.

Posted on 05-26-19 06:39 PM Link | #1052
well, then, they're out of luck


Main - General - Pokemon SoulSilver cant trade New reply

Page rendered in 0.023 seconds. (2048KB of memory used)
MySQL - queries: 29, rows: 88/88, time: 0.019 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.