Views: 6,017,677 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 12-04-23 07:46 PM

0 users reading Pokemon B/W WiFi Error 86420, Failed to Respond, Endless Loop | 1 bot

Main - General - Pokemon B/W WiFi Error 86420, Failed to Respond, Endless Loop Hide post layouts | New reply

Pages: 1 2
Posted on 08-25-21 01:42 AM Link | #4356
By not accessible you mean you are not able to open the link?

(post deleted) #4358

Posted on 02-01-22 03:04 AM Link | #4969
I never was able to fix this, and still have this problem in the latest version. Is there anything I haven't tried?

Posted on 02-02-22 10:02 AM Link | #4971
Do you have access to a wired internet connection (Ethernet)?
According to Wifall's tutorial here, in the P.S. part, using Direct Mode could help.
Otherwise, maybe trying to connect using different Wireless access points, maybe a different ISP...

Posted on 02-04-22 12:31 AM (rev. 2 of 02-04-22 12:31 AM) Link | #4974
Unfortunately I don't, and for ISPs and access points I don't think it's worth the hassle.
Guess I'm all out of options, then?

Posted on 02-04-22 12:46 AM Link | #4976
Try installing the Microsoft Loopback Adapter and use the direct mode with it.
Tutorial on how to install it: here

Posted on 05-19-23 01:17 AM Link | #6005
did you try to use the same ROM as your friend? (both using pokémon Black for example). did you manage to find any solution? I have the same problem.

Posted on 08-15-23 08:24 PM Link | #6176
I never found any solution, no. I gave up a while ago haha

Posted on 09-26-23 04:04 AM Link | #6220
Adding onto this thread after a over a year (lol), since I've been trying again

I've been using Kaeru WFC ( and followed the most recent guide

HeartGold and SoulSilver work. Sometimes one player can't see another in the Wi-Fi Club, but disconnecting and rejoining fixes it.

The gen 5 games (B/W and B2/W2) still mostly do not work. GTS seems functional, but that's it. I'm not getting error 86420 in the Wi-Fi Club anymore, just getting a completely endless loop, never getting a failed to respond message or anything like that. Only ends when one side forces a communication error (pausing, resetting, quitting, fast forwarding for a while, stuff like that).

I've tried everything I talked about before. Never changes. Haven't tried loopback adapter, but I'd rather not have to go through direct mode, as that isn't really a viable solution for playing with my friends.

Posted on 09-27-23 05:55 PM Link | #6223
Both the error 86420 and the endless loop are probably related to ports blocked either by the ISP or the Router, it can be either due to your router or your friend's. I recommend trying phone data hotspot to see if it works.

Posted on 09-30-23 12:27 AM Link | #6238
As I've previously mentioned in this thread we have already tried with phone hotspots. Doesn't change anything. I also have tried with a few different friends, and they have tried with one another as well. All of us get the same issue every time, just the endless loop of waiting for a response.

HG/SS works fine though, for all of us.

Posted on 09-30-23 05:43 AM Link | #6240
HG/SS working while B/W(2) don't is a strange issue, it almost seems like it's blocked ports somehow. It's hard to pinpoint the issue since it can be either at your side of connection or your friend's. Try following the Extra Step described in this tutorial here to reset your friend codes, this can solve the issue if it's server-related.

Posted on 10-03-23 12:36 AM Link | #6244
I did have all of my friends (and myself) erase WFC configurations before attempting already. And I'll add that my friends can also connect with each other in HG/SS and fail to in B/W, so it doesn't seem to be something specifically on my end.

Posted on 10-03-23 12:56 AM Link | #6245
I see. Well, if you want, you can hop in melonDS Discord so we can troubleshoot it together later. Here's the link

Posted on 10-05-23 10:40 PM Link | #6247
Okay, I've joined the discord.

Going to add one more thing to this thread though: Platinum also works, so all gen 4 games work fine but all gen 5 games loop endlessly in the union room
Pages: 1 2

Main - General - Pokemon B/W WiFi Error 86420, Failed to Respond, Endless Loop Hide post layouts | New reply

Page rendered in 0.020 seconds. (2048KB of memory used)
MySQL - queries: 27, rows: 106/106, time: 0.013 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.