Views: 8,354,937 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 07-20-24 03:38 PM
Guest:

0 users reading [MacOS ARM] Graphical Issue on Animal Crossing Wild World | 1 bot

Main - Compatibility / Testing - [MacOS ARM] Graphical Issue on Animal Crossing Wild World Hide post layouts | New reply


DragnirMK
Posted on 12-23-22 03:49 PM Link | #5722
Hello !

There is a weird color filter over the screen when playing Animal Crossing Wild World on MacOS (ARM Air 2020). This graphical issue only appears when you walk outside your town.

Examples :

https://cdn.discordapp.com/attachments/763834089950019585/1055871615218487306/Capture_decran_2022-12-23_a_16.26.08.png

https://cdn.discordapp.com/attachments/763834089950019585/1055871676744749196/Capture_decran_2022-12-23_a_16.26.48.png

https://cdn.discordapp.com/attachments/763834089950019585/1055873949956833311/Capture_decran_2022-12-23_a_16.45.56.png

Inside buildings (like your home for example), there are no issues at all :

https://cdn.discordapp.com/attachments/763834089950019585/1055871722261332089/Capture_decran_2022-12-23_a_16.33.03.png

I tried messing up with the video/emu settings but nothing that can fix it. I am using OpenGL with 6x resolution (improved polygons is disabled).

The only way to make it disappear completely is using software renderer.

Is it possible to fix this ?

Thank you very much



Main - Compatibility / Testing - [MacOS ARM] Graphical Issue on Animal Crossing Wild World Hide post layouts | New reply

Page rendered in 0.031 seconds. (2048KB of memory used)
MySQL - queries: 27, rows: 68/68, time: 0.027 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.