Views: 1,054,898 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 10-23-20 07:52 PM
Guest:

Main - Posts by telon22


telon22
Posted on 06-24-17 02:59 AM, in The wifi thread Link | #235
Posted by Nadia
Pokémon works.

[thumbnail][thumbnail]

I tried it on windows and they can recognize each other but then can't connect. After multiple tries the emulator crashes.
Same case with SMB game like shown in video, they see each other but cant connect. Do you think this is my user(my) issue or this is emulator issue?

telon22
Posted on 06-29-17 01:28 AM, in The wifi thread Link | #243
Posted by Ndymario
Seems to be just you (As of now). I can play MvL (Haven't tried Pokemon)

Are you positive? This is on windows because when I asked @StapleButter this was his reply on gbatemp

" Probably won't work with 0.3 -- the latest wifi advance is for 0.4. "

telon22
Posted on 06-29-17 04:39 PM, in The wifi thread Link | #246
Posted by StapleButter
Well yeah. Seems some sites made posts that imply 0.3 has the wifi, when it's infact not the case. 0.3 is able to send/receive some things but you aren't exchanging pokemons or playing MvsL with it.

Thanks for clearing this up :)

telon22
Posted on 07-10-17 09:07 AM, in Building melonDS in Windows with Code:Blocks Link | #253
Posted by Nadia
g++ -O3 src/*.cpp src/wx/*.cpp -static -static-libgcc -static-libstdc++ $(pkg-config --static --cflags --libs sdl2) $(wx-config-static --cflags --libs core,base) -Isrc -Isrc/wx -I/mingw64/include/wx-3.0 -I/mingw64/lib/wx/include/msw-unicode-3.0/ -o melonDS.exe

Try this.

I was able to build the exe file but upon running the compiled exe I get this error :/
https://i.imgur.com/yhdxSNw.png

telon22
Posted on 07-17-17 02:50 AM, in The wifi thread Link | #262
Ok testing the 0.4 build I have tried only few games and those like SMB works almost flawlessly.
I have been able to use trading and other things in Pokemon 5th gen ie BW but on 4th gen aka HGSS and DP whenever I try to trade/ battle the screen would go to the trade screen for eample but then suddenly I get this error https://imgur.com/a/VluvF . I have tried many times with that wifi bind setting too but this happens in 4th gen games only.
I would like to know if this happens to me only or also others?


Main - Posts by telon22

Page rendered in 0.012 seconds. (2048KB of memory used)
MySQL - queries: 22, rows: 73/73, time: 0.009 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.