Views: 1,010,066 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 09-29-20 03:22 AM

Main - Posts by Kokonut

Posted on 11-18-19 03:10 PM, in White screen when attempting to open firmware for a 2nd time [RESOLVED] (rev. 4 of 11-18-19 03:51 PM) Link | #1365
I tried pressing System > Stop and System > Run to goof around in pictochat after playing some games but it's just a white screen. It didn't do this first time i accessed the firmware, it worked fine. I love this emulator and it works near flawlessly but i need to doodle badly on the firmware! I tried reopening the program and everything. The fps counter shows up and it goes from black to white when pressing run but i don't see or hear anything! The lid is not closed.

EDIT: Nevermind, i just had crappy firmware. Avoid "Setya"'s. Apparently it, and another whose DS name is "Bill Nye" are not clean and were patched with some sort of software causing them to toast when you change some settings and play a bit and attempt to come back.

Posted on 08-06-20 05:16 PM, in Insert and Eject cartridge without restarting emulation? (rev. 2 of 08-06-20 05:17 PM) Link | #2180
seconded, the authentic ds experience isn't complete without the ability to eject cartridges mid game to see how it crashes /s
this would actually be useful for certain edge cases like seeing your DS bios version by ejecting a slot 1/2 game while in pictochat (would that even work emulated? i wonder)

Main - Posts by Kokonut

Page rendered in 0.013 seconds. (2048KB of memory used)
MySQL - queries: 22, rows: 67/67, time: 0.010 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.