Views: 893,893 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 08-03-20 04:20 PM
Guest:

0 users reading 52000 | 1 bot

Main - General - 52000 New reply


fyu1337
Posted on 02-17-19 12:01 PM Link | #865
Hello,

I want to play Online with MelonDS!
But I always get Error Code 52000..

Can someone help me?

Arisotura
Posted on 02-17-19 12:25 PM Link | #866
you'll have to give us more precisions there

____________________
Kuribo64

fyu1337
Posted on 02-17-19 12:27 PM (rev. 3 of 02-17-19 12:37 PM by Arisotura) Link | #867
Aight.

I installed everything.
I'm using WinCap for Windows 7 and Ethernet.
The Firmware and Bios files are from (the interwebz), should I use the real ones from my ds?





and my router security is WPA-2!



EDIT: no links to copyrighted material pls -- Arisotura

Arisotura
Posted on 02-17-19 12:38 PM Link | #868
which game are you trying? are you using altwfc? wiimmfi?

(if you use regular WFC, that ain't gonna work as Nintendo pulled the plug a while ago)

____________________
Kuribo64

fyu1337
Posted on 02-17-19 12:41 PM Link | #869
I know that Nintendo WFC is gone.

I'm using MKDS!

I tried to set my WiFi connection up (the connecting thing is green then red after this I get 52000)
And I want to use Wiimmfi :)

Arisotura
Posted on 02-17-19 12:43 PM Link | #870
online wifi support is experimental, too (right now it's hardcoded to use the second network adapter on your system, and requires that that adapter be wired)

I'm working on it

____________________
Kuribo64

fyu1337
Posted on 02-17-19 12:44 PM Link | #871
Alright!

Thank you.

Sorer
Posted on 02-17-19 05:29 PM (rev. 2 of 02-17-19 05:31 PM) Link | #872
Try to use this for now
https://mega.nz/#!D3A3RK5I!a_1L6aGSZLZs5QSMTbS7Hxb65uC0fbxTeyr8vgq2Lp0
(unless I talked to you in Discord before lol) .
I posted the source code for it before so I am not violating GPL I hope.

Dfx98
Posted on 02-19-19 03:29 PM Link | #874
I also get the error when doing everything right. What can be the problem? Maybe the router? I would like to play online

Arisotura
Posted on 02-19-19 05:14 PM Link | #875
is your computer connected over wifi?

____________________
Kuribo64

Dfx98
Posted on 02-20-19 12:21 PM (rev. 5 of 02-20-19 12:41 PM) Link | #876
No. I'm using Ethernet. Any info besides what I have written that you need for helping me?
I'm Windows 10 and my router is a Pavilon HP starwars edition. My router is Linksys E900
Firmware version 1.0.05
I have installed the WinPCap and I think done all the right steps. Don't know what the problem is
I have disabled Wifi in control panel. I'll show you captures.


[image]
[image]

Sorer
Posted on 02-22-19 02:24 PM (rev. 2 of 02-22-19 02:24 PM) Link | #877
Posted by Dfx98
No. I'm using Ethernet. Any info besides what I have written that you need for helping me?
I'm Windows 10 and my router is a Pavilon HP starwars edition. My router is Linksys E900
Firmware version 1.0.05
I have installed the WinPCap and I think done all the right steps. Don't know what the problem is
I have disabled Wifi in control panel. I'll show you captures.



I sent you a PM i hope it helps you.


Main - General - 52000 New reply

Page rendered in 0.026 seconds. (2048KB of memory used)
MySQL - queries: 31, rows: 102/102, time: 0.019 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.