Views: 1,071,745 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 10-27-20 12:15 AM
Guest:

0 users reading Manaphy egg Transfer not working | 1 bot

Main - General - Manaphy egg Transfer not working New reply


Fredfrog6
Posted on 07-19-20 07:02 PM Link | #2096
I imported my ranger save file to melonds and I’m trying to transfer it over to either diamond or platinum, but whenever I try to send the egg it the ranger says a sinnoh trainer was not found and diamond say platinum say that the connection was lost. Any help would be appreciated.

Generic aka RSDuck
Posted on 07-19-20 07:05 PM Link | #2097
no need to make a new thread. Local multiplayer emulation is known to be not perfect yet. Try disabling the frame limiter in both instances of the emulator.

____________________
Take me to your heart / never let me go!

"clearly you need to mow more lawns and buy a better pc" - Hydr8gon

Fredfrog6
Posted on 07-19-20 07:08 PM Link | #2098
I tried that, but it still doesn’t work, I’m getting between 55 and 61 frames

Coolio
Posted on 10-04-20 08:45 PM Link | #2544
Make sure Audio Sync is off as well and vsync is disabled as well.


Main - General - Manaphy egg Transfer not working New reply

Page rendered in 0.015 seconds. (2048KB of memory used)
MySQL - queries: 29, rows: 84/84, time: 0.012 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.