Views: 989,806 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 09-22-20 06:12 AM
Guest:

0 users reading Latest build issue | 1 bot

Main - Development - Latest build issue New reply


Wifall
Posted on 05-31-19 07:46 PM (rev. 2 of 05-31-19 07:48 PM) Link | #1056
While testing the 0.8 version, I found out that some games were crashing(and not randomly, it was the same moments). I figured that it might be OpenGL renderer's fault, but they are also crashing on software renderer aswell! Which is... strange. Mostly due to the fact that in the past version they used to work with no issue at all.
Here's the list of games that are crashing:
Pokemon Black/White(Crash once it try to loads the title screen)
Pokemon Black 2/ White 2(Crash once it try to loads the title screen)
Pokemon Ranger Shadows of Almia(Crash once it load the game)
Pokemon Ranger Guardian of Sings(Crash once it load the game)
Sonic & Sega All-Stars Racing(Crash once it load the game)
Medarot DS Kabuto/Kuwagata(Crash once it try to loads the title screen)
The World Ends With You(Crash once it try to start a new game)
The Legend of Zelda - The Phantom Houglass(Crash once it pass the nintendo logo)
The Legend of Zelda - The Spirit Tracks(Crash once it pass the nintendo logo)
Lunar Knights(Crash once it load the game)

Other games Like Megaman ZX, Mario Kart DS and Pokémon Conquest work fine. I'm using Windows 7 x64 with a Nvidia GeForce 6150se nForce 430. Maybe it's just my videoboard(Which is trash btw) but I didn't get any improvments speed-wise.

Arisotura
Posted on 06-01-19 08:41 AM Link | #1062
what do you mean by crashing, tho?

that's weird

____________________
Kuribo64

Wifall
Posted on 06-01-19 12:14 PM (rev. 2 of 06-01-19 12:16 PM) Link | #1063
When I said crashing, I meant this:
[image]

Sorer
Posted on 06-01-19 12:25 PM Link | #1064
Are you sure it's latest build issues?
Check previous versions , maybe it's your PC.

Arisotura
Posted on 06-01-19 12:29 PM Link | #1065
I tested Sonic & Sega All-Stars Racing and it's running fine, so... dunno what's wrong there

____________________
Kuribo64

Wifall
Posted on 06-01-19 12:39 PM Link | #1067
Probs it just my PC, previous version works just fine tho.

poudink
Posted on 06-01-19 10:15 PM Link | #1068
tested spirit tracks, also not getting any issues.

Arisotura
Posted on 06-04-19 10:23 AM Link | #1080
I figured out the crash happened when running the software renderer

it should be fixed in the next release

____________________
Kuribo64

Wifall
Posted on 06-04-19 05:54 PM Link | #1081
I think you fixed it already, Peejay Bonobo compiled a newer build to me and it fixed the issue.


Main - Development - Latest build issue New reply

Page rendered in 0.017 seconds. (2048KB of memory used)
MySQL - queries: 29, rows: 94/94, time: 0.012 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.