Views: 1,071,482 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 10-26-20 11:22 PM
Guest:

0 users reading Need Help Connecting to Internet | 1 bot

Main - General - Need Help Connecting to Internet New reply


DarkLance69
Posted on 09-24-20 06:24 PM Link | #2416
Hey there,

I am having trouble connecting two instances of melonDS that have Pokemon Platinum booted up to each other. I use the same save state for both, so maybe that's the problem? I'm not sure.

I have managed to set up everything for internet connection but the Network Adapter. If I am doing this right, it should name the specific network adapter that I am using, but it only shows generic options like "Ethernet" and "Wi-Fi".

Generic aka RSDuck
Posted on 09-24-20 06:26 PM Link | #2417
do you want to play via local wireless or via online multiplayer with both instances?

____________________
Take me to your heart / never let me go!

"clearly you need to mow more lawns and buy a better pc" - Hydr8gon

DarkLance69
Posted on 09-24-20 06:29 PM (rev. 2 of 09-24-20 06:36 PM) Link | #2418
https://drive.google.com/file/d/16Tz-EEmSxHneUL44PCuNMwvQOsmeJtL7/view?usp=sharing

I can do either, but prefer whatever is easier. Here are the wifi settings I have on.

Generic aka RSDuck
Posted on 09-24-20 06:36 PM (rev. 2 of 09-24-20 06:36 PM) Link | #2419
for online play:
try the indirect mode it should be less of a hassle (also if you're connect via wifi to the internet direct mode doesn't even work at all).
since the official servers have been shutdown you need to connect to an inofficial one like this one: https://pkmnclassic.net/ by changing the DNS server in the wifi setup

for local multiplayer:
you need to enable MAC randomisation and disable the framelimiter and audio sync
local wireless emulation isn't stable yet, so expect connection errors. If one occurs try again.

____________________
Take me to your heart / never let me go!

"clearly you need to mow more lawns and buy a better pc" - Hydr8gon

DarkLance69
Posted on 09-24-20 06:38 PM (rev. 2 of 09-24-20 06:52 PM) Link | #2420
Ok, I think I just do not have a good DNS setting. I'll change that and try again.


No cigar. Do you think it could be because both instances use the same save state?

Generic aka RSDuck
Posted on 09-24-20 06:52 PM Link | #2421
idk, have you tried trading via GTS?

____________________
Take me to your heart / never let me go!

"clearly you need to mow more lawns and buy a better pc" - Hydr8gon

DarkLance69
Posted on 09-24-20 06:58 PM Link | #2422
I haven't


Main - General - Need Help Connecting to Internet New reply

Page rendered in 0.016 seconds. (2048KB of memory used)
MySQL - queries: 27, rows: 88/88, time: 0.012 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.