Views: 1,071,619 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 10-26-20 11:50 PM
Guest:

0 users reading Wireless Communications not detecting on same pc | 1 bot

Main - General - Wireless Communications not detecting on same pc New reply


dynvmicz
Posted on 09-22-20 12:54 PM Link | #2390
I'm trying to do the NSMB Co-Op mod but i can't get the 2 instances picking eachother up in any way. I've tried many different games and pictochat - none of which have worked.

https://cdn.discordapp.com/attachments/569872727070998571/758003168385826866/unknown.png

https://cdn.discordapp.com/attachments/569872727070998571/758004449489846426/unknown.png

I've managed to at least connect to wifi but I can't do what i want - which is to use the wireless communications and play LAN.

Arisotura
Posted on 09-22-20 12:55 PM (rev. 2 of 09-22-20 12:55 PM) Link | #2391
you need to enable MAC randomization, in the wifi settings.

____________________
Kuribo64

dynvmicz
Posted on 09-23-20 10:16 AM Link | #2395
Theyre detecting eachother now but now it says "connection interrupted" everytime. I've also tried changing them both to have different names

https://cdn.discordapp.com/attachments/757660838982189097/758330088834990100/unknown.png

https://cdn.discordapp.com/attachments/757660838982189097/758330912961200168/unknown.png

Generic aka RSDuck
Posted on 09-23-20 11:33 AM Link | #2397
try disabling the framelimiter. It might not even work then, local wifi is still pretty unstable.

____________________
Take me to your heart / never let me go!

"clearly you need to mow more lawns and buy a better pc" - Hydr8gon

dynvmicz
Posted on 09-23-20 02:40 PM (rev. 2 of 09-23-20 02:47 PM) Link | #2402
already had framelimiter off :/



oh i managed to have it work for a bit then it broke

Generic aka RSDuck
Posted on 09-23-20 04:17 PM Link | #2403
in it's current state local wireless it's only really usable for things like Pokemon trading where it doesn't matter if it runs faster and where you can try a bunch of times if it fails without it being too annoying.

____________________
Take me to your heart / never let me go!

"clearly you need to mow more lawns and buy a better pc" - Hydr8gon

ShadowStone
Posted on 09-23-20 07:04 PM Link | #2404
God I'm having this same issue with the new update, in the last build it works fine, I guess something broke the local play in this version?

Generic aka RSDuck
Posted on 09-23-20 07:14 PM Link | #2405
Posted by ShadowStone
God I'm having this same issue with the new update, in the last build it works fine, I guess something broke the local play in this version?

have you tried this: http://melonds.kuribo64.net/board/thread.php?pid=2391#2391 ?

____________________
Take me to your heart / never let me go!

"clearly you need to mow more lawns and buy a better pc" - Hydr8gon

ShadowStone
Posted on 09-27-20 10:21 PM Link | #2446
Yeah I’ve tried that still doesn’t work, I’ll try and see if disabling the frame limiter works otherwise I’ll just use an older build


Main - General - Wireless Communications not detecting on same pc New reply

Page rendered in 0.017 seconds. (2048KB of memory used)
MySQL - queries: 27, rows: 92/92, time: 0.013 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.