Views: 1,013,581 Homepage | Main | Rules/FAQ | Memberlist | Active users | Last posts | Calendar | Stats | Online users | Search 10-01-20 10:57 AM
Guest:

0 users reading .sav question from another noob | 1 bot

Main - General - .sav question from another noob New reply

Pages: 1 2 3
Arisotura
Posted on 04-08-19 07:08 PM Link | #960
you need to have npcap installed in winpcap-compatible mode.

____________________
Kuribo64

23drake32
Posted on 04-09-19 05:51 AM Link | #964
great, I reinstalled npcap with winpcap-compatible mode and now I can select direct mode, thanks.
under "network adapter" I selected "npcap loopback adapter", is this right?

right now if I try to connect I get the error 52000 and a massage saying that there was an error in obtaining the IP address. do I have to insert a specific IP address manually?

Wifall
Posted on 04-09-19 09:26 AM Link | #965
That's strange, this error usually happens due permissions issue(usually when people don't use admin mode). Where's melonDS located at your PC?
Probably it's a problem in your router's end, try changing the adapter to your main one(the one that you use to connect to the internet).

23drake32
Posted on 04-09-19 03:23 PM Link | #966
I already tried that, but with ethernet instead of adapter I get error 20100 instead of error 52000. Always in admin mode.

in my pc melonDS is in the download folder. I just extracted it once the download was complete.


Wifall
Posted on 04-09-19 04:37 PM Link | #967
The error 20100 wfc error is normal(since wfc is dead), you will need to setup a DNS to connect. There are various options, I use this site to connect, since it doesn't need a patcher. You just have to set up it's DNS to connect in the WFC settings of the game(and since it's saved on the firmware, you'll only need to do this once).

23drake32
Posted on 04-09-19 04:46 PM Link | #968
I'm sorry, I forgot to say that I'm alrady using a specific DNS, not the one you posted but it works fine on my NDS, so the problem shouldn't be that. However I tried even with you DNS, and I got error 52001. :(

Wifall
Posted on 04-09-19 05:33 PM Link | #969
That's utterly strange... maybe npcap is not working properly in your computer(same happaned to mine). Try uninstalling it and installing wincap.

Rice
Posted on 04-09-19 06:09 PM Link | #970
Yeah, I got error 52000 too now with wincap.

Sorer
Posted on 04-10-19 08:47 AM Link | #977
You should have stayed with npcap because getting error 20100 is better then getting error 52000(means it doesn't work at all).

Wifall
Posted on 04-10-19 11:52 AM Link | #978
I forgot to ask, which operational system are you using? Because if it's Windows 8 or 10 Wincap probs is not working because of that(Windows 7 also got problems, but with npcap instead).

Rice
Posted on 04-10-19 12:50 PM (rev. 2 of 04-10-19 01:07 PM) Link | #979
@Wifall, I am using wincap on Windows 10, so that might be it.
I'll install npcap instead and will keep you up to date when I have something new.

Update: Just installed npcap and it still gave me error 52000. I have not restarted my computer yet so I'll do that in a bit.

Sorer
Posted on 04-10-19 01:40 PM Link | #980
If you use "direct mode" you have to use an Ethernet adapter in the list.

Rice
Posted on 04-10-19 03:52 PM Link | #981
Thanks all, it said that the connection was successful!

I only need to test it with a friend but hopefully that's all.

One last question, does melonDS (non-local) wifi also work without an ethernet cable?


Wifall
Posted on 04-10-19 11:27 PM Link | #982
Actually, it does not work. However apparently there's a way to circumvent this, you'll need to install the microsoft loopback adapter and select it on melon as the adapter you'll be using to connect.

23drake32
Posted on 04-11-19 05:42 AM Link | #983
so Rice, were you able to connect to wfc with melonDS? you lucky :)

could you please tell me how exactely did you configure melonDS?

because more I read here more i get confused :(

Sorer
Posted on 04-11-19 07:36 AM (rev. 2 of 04-11-19 07:37 AM) Link | #984
There is a good guide that I found here : https://forums.warsworldnews.com/viewtopic.php?f=28&t=14031.
It's used for Advanced Wars and Desmume but it can be used with MelonDS as well (you can use Npcap and not winpcap).

23drake32
Posted on 04-11-19 11:28 AM Link | #985
nothing...the best thing I can get is error 20100. I have tried 3 or 4 different DNS and I have tried both npcap and win10pcap, but I get that error even with a DNS that on my Nintendo DS works fine.

Wifall
Posted on 04-11-19 12:08 PM Link | #986
Which operational system are you using?

23drake32
Posted on 04-11-19 12:32 PM Link | #987
Windows 10

Sorer
Posted on 04-11-19 12:56 PM Link | #988
Last thing I can think of is changing the DNS from your router/Windows adapter settings to the one you wanna use.
Weird it's not working.
Pages: 1 2 3

Main - General - .sav question from another noob New reply

Page rendered in 0.020 seconds. (2048KB of memory used)
MySQL - queries: 27, rows: 114/114, time: 0.014 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.